Login/Cookie Problems in Reviews Section

Dog Food Advisor Forums Feedback and Suggestions Login/Cookie Problems in Reviews Section

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #11933 Report Abuse

    sisu
    Participant

    I am having difficulty posting in the reviews section.

    Chrome 23.0.1271.97 m. Cookies are set to allow local data to be set, and block 3rd party
    cookies and site data. Exceptions are disqus.com and dogfoodadvisor.com

    I can log in at the forum with no difficulty. Rather I have logged in from the forum or
    not the warning box remains on all review pages. “Warning: A browser setting is preventing
    you from logging in. Fix this setting to log in” Attempts to log in directly from any
    review page results in an invalid password message. I am 99% certain the correct password
    is being used. Thinking I could be wrong I did attempt to change the password from a review
    page login. The email with instructions has not been received. It is as if the review
    section does not see the password used in the forum. There is no difference if AdBlock and
    Avast are disabled.

    Changing the browser setting to accept 3rd party cookies removes the cookie warning message
    from the review pages but the invalid password message remains. This indicates that part of
    the problem is that the Disqus software does not see the cookie exceptions.

    I have opened/closed/rebooted so many times that I am confused. I did manage to post one
    reply on a review page. I think I had logged in at the forum. Then, went to reply at the
    bottom of the post to which I was replying. At the post as selection I entered my email
    address or username and password which allowed the post to go through. I am fairly certain
    the browser setting warning message was on the screen when the post went through. Tried to
    post another reply tonight. It appeared as if it had post but is not on the Nutro Natrual
    Choice (dry) page.

    It is as if the forum and reviews sections are using different software. The login,
    password and perhaps the email address from the forums section is not seen by the reviews
    software. The reviews software knows my username exists because I attempted to register
    after having registered at the forum. The reviews software apparently is not reading the
    cookie exceptions.

    The only idea I have at this point is that the reviews software requires a more secure
    password than used when registering at the forum. Thus, it reads nothing beyond the
    username.

    #12127 Report Abuse

    Hi Sisu,

    I found your comments in the Disqus spam filter. Not sure why this happened to you. However, posting the same comment repeatedly tends to make the problem worse. If this happens again, please send a message using the Cantact Us link found in the footer of every page on our website.

    Eventually, the system will “learn” you are a safe poster. Hope this helps.

    BTW, I also noted you were able to eventually post using Disqus. Thanks for your patience.

    #12131 Report Abuse

    sisu
    Participant

    Thanks so much for your response. If I understand correctly, if a message does not go through directly to the reviews or forums sections it goes to a spam folder where you will get it posted. The duplicates were happening because I thought the problem was on my end. I would try to post again as I made changes in the browser settings.

    Hopefully, this will resolve itself soon.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.